Idimager: Still some Issues

One of the reasons I purchased my new computer was because Idimager was running soooo slow on my old one. It’s all well and good to have a digital asset manager to wrangle your photography, but if you can’t stand to use it, you’ve wasted some money.

I can say that Idimager works nicely on the new laptop. However, it still has some of its own bugs. Such as this:
Idimager Whoopsie

There seems to be a lot of the same image in that flickr set, doesn’t there? Idimager is supposed to be easy to use to upload images to flickr and automatically name them and tag them depending on the data you put on your images. Obviously, there’s a bit of a whoopsie.

I’m about to go delete the set and try uploading again and see if I get the same issue.

Update: Figured it out. Maybe
The images you see above that are duplicates? They had the same “Title” in Idimager as each other. I had just named them all “Fire Eating” and “Thimblerig Circus”. Naming them “Fire Eating 1″ through “…7″ seems to have done the trick.

I guess I may have to go back to naming things in Flickr rather than Idimager.

This entry was posted in Random. Bookmark the permalink.

One Response to Idimager: Still some Issues

  1. Chris says:

    Did you post this on the IDI forum? Since you found a workaround, the ‘bug’ fix can’t be far behind… or maybe Hert will explain why it works the way it does.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>